Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.5
CGA-255h-cpgp-5j4m
published 1 month ago
Summary
No summary available.
What to do
- Update chainguard kubeflow-pipelines-apiserver to version 2.17.2-r4.
- Update wolfi kubeflow-pipelines-apiserver to version 2.17.2-r4.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | kubeflow-pipelines-apiserver |
< 2.17.2-r4 Fix: upgrade to 2.17.2-r4
|
| Wolfi | wolfi | kubeflow-pipelines-apiserver |
< 2.17.2-r4 Fix: upgrade to 2.17.2-r4
|
Original advisory text
CGA-255h-cpgp-5j4m
References
- https://github.com/pyasn1/pyasn1/releases/tag/v0.6.4 URL
- https://github.com/CVEProject/cvelistV5/tree/main/cves/2026/59xxx/CVE-2026-59886... Vendor Advisory
- https://github.com/pyasn1/pyasn1/security/advisories/GHSA-hm4w-wwcw-mr6r Vendor Advisory
- https://nvd.nist.gov/vuln/detail/CVE-2026-59886 Vendor Advisory
- https://github.com/pyasn1/pyasn1/commit/e60c691cb91addb8fcefa2f537e85ede6fb1e886 Patch
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published15 Sep 2026
Updated15 Sep 2026
First seen15 Sep 2026
Sources
CGA-255h-cpgp-5j4m · OSV
Track software like this
Free during beta