Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.8
CGA-p427-23r6-9c6x
published 1 month ago
Summary
No summary available.
What to do
- Update chainguard langfuse-4-worker to version 4.48.0-r0.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | langfuse-4-worker |
< 4.48.0-r0 Fix: upgrade to 4.48.0-r0
|
Original advisory text
CGA-p427-23r6-9c6x
References
- https://github.com/CVEProject/cvelistV5/tree/main/cves/2026/101xxx/CVE-2026-1019... Vendor Advisory
- https://github.com/beaugunderson/ip-address/commit/d03e960c7cc3179ef25c8a44b4f94... Patch
- https://github.com/beaugunderson/ip-address/releases/tag/v10.5.1 URL
- https://github.com/beaugunderson/ip-address/security/advisories/GHSA-rpw4-54j3-4... Vendor Advisory
- https://nvd.nist.gov/vuln/detail/CVE-2026-101913 Vendor Advisory
Severity
7.8
High
Timeline
Published29 Sep 2026
Updated30 Sep 2026
First seen29 Sep 2026
Sources
CGA-p427-23r6-9c6x · OSV
Track software like this
Free during beta