Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.

Linux Kernel Vulnerability Affects Network and Netfilter

published 1 year ago
Summary

The Linux kernel has a security issue that could allow an attacker to take control of a system. This affects systems using Linux on AWS, Google Cloud Platform, and Linux distributions with FIPS enabled. To fix the issue, apply the latest security update to your system to prevent potential system compromise.

What to do
  • Update canonical linux-aws-fips to version 5.15.0-1083.90+fips1.
  • Update canonical linux-fips to version 5.15.0-139.149+fips1.
  • Update canonical linux-gcp-fips to version 5.15.0-1082.91+fips1.
Affected software
Ecosystem VendorProductAffected versions
Ubuntu:Pro:FIPS-updates:22.04:LTS canonical linux-aws-fips < 5.15.0-1083.90+fips1
Fix: upgrade to 5.15.0-1083.90+fips1
Ubuntu:Pro:FIPS-updates:22.04:LTS canonical linux-fips < 5.15.0-139.149+fips1
Fix: upgrade to 5.15.0-139.149+fips1
Ubuntu:Pro:FIPS-updates:22.04:LTS canonical linux-gcp-fips < 5.15.0-1082.91+fips1
Fix: upgrade to 5.15.0-1082.91+fips1
Original advisory text
linux-aws-fips, linux-fips, linux-gcp-fips vulnerabilities
Several security issues were discovered in the Linux kernel.
An attacker could possibly use these to compromise the system.
This update corrects flaws in the following subsystems:
- Network drivers;
- Netfilter;
(CVE-2023-52927, CVE-2023-52664)
Timeline
Published6 May 2025
Updated27 Apr 2026
First seen27 Apr 2026
Sources
USN-7494-2 · OSV
Track software like this
Free during beta