Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
4.0
CGA-cw62-2958-gmm5
published 4 months ago
Summary
No summary available.
What to do
- Update chainguard cassandra-5.0 to version 5.0.8-r5.
- Update wolfi cassandra-5.0 to version 5.0.8-r5.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | cassandra-5.0 |
< 5.0.8-r5 Fix: upgrade to 5.0.8-r5
|
| Wolfi | wolfi | cassandra-5.0 |
< 5.0.8-r5 Fix: upgrade to 5.0.8-r5
|
Original advisory text
CGA-cw62-2958-gmm5
References
- https://github.com/netty/netty/releases/tag/netty-4.1.135.Final URL
- https://github.com/netty/netty/releases/tag/netty-4.2.15.Final URL
- https://github.com/CVEProject/cvelistV5/tree/main/cves/2026/45xxx/CVE-2026-45536... Vendor Advisory
- https://github.com/netty/netty/security/advisories/GHSA-w573-9ffj-6ff9 Vendor Advisory
- https://nvd.nist.gov/vuln/detail/CVE-2026-45536 Vendor Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published9 Jun 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
CGA-cw62-2958-gmm5 · OSV
Track software like this
Free during beta