Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
8.3
Skopeo and Podman may allow unauthorized code execution
published 4 days ago
Summary
The Skopeo and Podman tools from cleanstart contain a mistake that could let an attacker run code they shouldn't be able to. This could affect any system that uses these tools to move or run container images. Upgrade to the latest released versions as soon as possible to close the gap.
What to do
- Update cleanstart skopeo to version 1.15.1-r0.
- Update cleanstart podman to version 5.0.3-r0.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| CleanStart | cleanstart | skopeo |
< 1.15.1-r0 Fix: upgrade to 1.15.1-r0
|
| CleanStart | cleanstart | podman |
< 5.0.3-r0 Fix: upgrade to 5.0.3-r0
|
Original advisory text
flaw was found in the github
CVE-2024-3727 affects multiple packages. A flaw was found in the github. See references for individual vulnerability details.
Internet-facing
14 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker full control (estimated)
Timeline
Published31 Oct 2026
Updated31 Oct 2026
First seen31 Oct 2026
Sources
CLEANSTART-2024-YX89242 · OSV
Track software like this
Free during beta