Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.3

CGA-c9jw-3254-xcpv

published 7 days ago
Summary

No summary available.

What to do
  • Update chainguard logstash-fips-9.4-iamguarded-compat to version 9.4.8-r5.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard logstash-fips-9.4-iamguarded-compat < 9.4.8-r5
Fix: upgrade to 9.4.8-r5
Original advisory text
CGA-c9jw-3254-xcpv
Severity
8.3 High
Timeline
Published28 Oct 2026
Updated3 Nov 2026
First seen28 Oct 2026
Sources
Track software like this
Free during beta