Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.8
CGA-fc8w-p68c-3324
published 1 month ago
Summary
No summary available.
What to do
- Update chainguard k8sgpt to version 0.4.38-r3.
- Update wolfi k8sgpt to version 0.4.38-r3.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | k8sgpt |
< 0.4.38-r3 Fix: upgrade to 0.4.38-r3
|
| Wolfi | wolfi | k8sgpt |
< 0.4.38-r3 Fix: upgrade to 0.4.38-r3
|
Original advisory text
CGA-fc8w-p68c-3324
References
- https://github.com/containerd/containerd/security/advisories/GHSA-7jxh-36q5-gcqv URL
- https://github.com/containerd/containerd Product
- https://github.com/containerd/containerd/releases/tag/v1.7.35 URL
- https://github.com/containerd/containerd/releases/tag/v2.0.12 URL
- https://github.com/containerd/containerd/releases/tag/v2.2.8 URL
- https://github.com/containerd/containerd/releases/tag/v2.3.5 URL
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published15 Sep 2026
Updated15 Sep 2026
First seen15 Sep 2026
Sources
CGA-fc8w-p68c-3324 · OSV
Track software like this
Free during beta