Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
2.5

CGA-f3wv-jprm-xrm4

published 7 months ago
Summary

No summary available.

What to do
  • Update chainguard kube-proxy-1.34 to version 1.34.5-r1.
  • Update wolfi kube-proxy-1.34 to version 1.34.5-r1.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard kube-proxy-1.34 < 1.34.5-r1
Fix: upgrade to 1.34.5-r1
Wolfi wolfi kube-proxy-1.34 < 1.34.5-r1
Fix: upgrade to 1.34.5-r1
Original advisory text
CGA-f3wv-jprm-xrm4
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
2.5 Low
Timeline
Published10 Mar 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
Track software like this
Free during beta