Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
5.3
CGA-gf8f-4288-wqq4
published 6 months ago
Summary
No summary available.
What to do
- Update chainguard logstash-9.0 to version 9.0.8-r23.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | logstash-9.0 |
< 9.0.8-r23 Fix: upgrade to 9.0.8-r23
|
Original advisory text
CGA-gf8f-4288-wqq4
References
- https://github.com/CVEProject/cvelistV5/tree/main/cves/2026/41xxx/CVE-2026-41417... Vendor Advisory
- https://github.com/netty/netty/security/advisories/GHSA-v8h7-rr48-vmmv Vendor Advisory
- https://nvd.nist.gov/vuln/detail/CVE-2026-41417 Vendor Advisory
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published6 May 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
CGA-gf8f-4288-wqq4 · OSV
Track software like this
Free during beta