Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.5

Logstash‑FIPS and Strimzi Kafka Operator may let attackers run code

published 1 month ago
Summary

Earlier versions of Logstash‑FIPS and the Strimzi Kafka Operator contain a flaw that could allow a malicious user to execute arbitrary commands on your system. This can lead to loss of control over the affected services and potential data compromise. Update to the latest released versions of each package to eliminate the risk.

What to do
  • Update cleanstart logstash-fips to version 9.4.3-r1.
  • Update cleanstart strimzi-kafka-operator to version 1.1.0-r2.
  • Update logstash-fips to version 9.4.3-r1.
  • Update strimzi-kafka-operator to version 1.1.0-r2.
Affected software
Ecosystem VendorProductAffected versions
CleanStart cleanstart logstash-fips < 9.4.3-r1
Fix: upgrade to 9.4.3-r1
CleanStart cleanstart strimzi-kafka-operator < 1.1.0-r2
Fix: upgrade to 1.1.0-r2
CleanStart – logstash-fips < 9.4.3-r1
Fix: upgrade to 9.4.3-r1
CleanStart – strimzi-kafka-operator < 1.1.0-r2
Fix: upgrade to 1.1.0-r2
Original advisory text
Security fix for GHSA-6jqx-86gh-f27w applied in: logstash-fips 9.4.3-r1, strimzi-kafka-operator 1.1.0-r2
GHSA-6jqx-86gh-f27w affects multiple packages. This issue is resolved in later releases. See references for individual vulnerability details.
Severity
7.5 High
Timeline
Published18 Sep 2026
Updated15 Oct 2026
First seen18 Sep 2026
Sources
Track software like this
Free during beta