Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.9

CGA-64f6-x9jc-h63h

published 27 days ago
Summary

No summary available.

What to do
  • Update chainguard apache-pulsar-4.2 to version 4.2.5-r1.
  • Update wolfi apache-pulsar-4.2 to version 4.2.5-r1.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard apache-pulsar-4.2 < 4.2.5-r1
Fix: upgrade to 4.2.5-r1
Wolfi wolfi apache-pulsar-4.2 < 4.2.5-r1
Fix: upgrade to 4.2.5-r1
Original advisory text
CGA-64f6-x9jc-h63h
Severity
7.9 High
Timeline
Published8 Oct 2026
Updated9 Oct 2026
First seen8 Oct 2026
Sources
Track software like this
Free during beta