Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.8

CGA-gx4r-g9qf-p44x

published 6 months ago
Summary

No summary available.

What to do
  • Update chainguard geoserver-2.28-community to version 2.28.3-r7.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard geoserver-2.28-community < 2.28.3-r7
Fix: upgrade to 2.28.3-r7
Original advisory text
CGA-gx4r-g9qf-p44x
Fix within
Internet-facing 14 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker full control (estimated)
Severity
8.8 High
Timeline
Published5 May 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
Track software like this
Free during beta