Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.1
Older Jitsu and Langfuse releases may expose data
published 1 month ago
Summary
The Jitsu and Langfuse software versions listed are vulnerable and could allow data exposure. Updating each package to the latest released version removes the risk. Apply the security updates as soon as possible.
What to do
- Update cleanstart jitsucom-jitsu to version 2.14.0-r2.
- Update cleanstart langfuse to version 3.210.0-r1.
- Update cleanstart langfuse-worker to version 3.212.0-r1.
- Update cleanstart langfuse-worker to version 3.213.0-r1.
- Update jitsucom-jitsu to version 2.14.0-r2.
- Update langfuse to version 3.210.0-r1.
- Update langfuse-worker to version 3.212.0-r1.
- Update langfuse-worker to version 3.213.0-r1.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| CleanStart | cleanstart | jitsucom-jitsu |
< 2.14.0-r2 Fix: upgrade to 2.14.0-r2
|
| CleanStart | cleanstart | langfuse |
< 3.210.0-r1 Fix: upgrade to 3.210.0-r1
|
| CleanStart | cleanstart | langfuse-worker |
< 3.212.0-r1 < 3.213.0-r1 Fix: upgrade to 3.212.0-r1
|
| CleanStart | – | jitsucom-jitsu |
< 2.14.0-r2 Fix: upgrade to 2.14.0-r2
|
| CleanStart | – | langfuse |
< 3.210.0-r1 Fix: upgrade to 3.210.0-r1
|
| CleanStart | – | langfuse-worker |
< 3.212.0-r1 < 3.213.0-r1 Fix: upgrade to 3.212.0-r1
|
Original advisory text
Security fix for GHSA-p6gq-j5cr-w38f applied in: jitsucom-jitsu 2.14.0-r2, langfuse 3.210.0-r1, langfuse-worker 3.212.0-r1, langfuse-worker 3.213.0-r1
GHSA-p6gq-j5cr-w38f affects multiple packages. This issue is resolved in later releases. See references for individual vulnerability details.
Severity
7.1
High
Timeline
Published18 Sep 2026
Updated15 Oct 2026
First seen18 Sep 2026
Sources
CLEANSTART-2026-RJ14014 · OSV
Track software like this
Free during beta