Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.1
CGA-gg9g-rv4c-j899
published 6 months ago
Summary
No summary available.
What to do
- Update chainguard kube-proxy-1.35 to version 1.35.4-r0.
- Update wolfi kube-proxy-1.35 to version 1.35.4-r0.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | kube-proxy-1.35 |
< 1.35.4-r0 Fix: upgrade to 1.35.4-r0
|
| Wolfi | wolfi | kube-proxy-1.35 |
< 1.35.4-r0 Fix: upgrade to 1.35.4-r0
|
Original advisory text
CGA-gg9g-rv4c-j899
References
- https://go.dev/cl/763762 URL
- https://go.dev/issue/78331 URL
- https://groups.google.com/g/golang-announce/c/0uYbvbPZRWU URL
- https://pkg.go.dev URL
- https://pkg.go.dev/vuln/GO-2026-4865 URL
- https://github.com/CVEProject/cvelistV5/tree/main/cves/2026/32xxx/CVE-2026-32289... Vendor Advisory
- https://nvd.nist.gov/vuln/detail/CVE-2026-32289 Vendor Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published10 Apr 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
CGA-gg9g-rv4c-j899 · OSV
Track software like this
Free during beta