Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
3.7
CGA-c297-q96j-qh93
published 7 days ago
Summary
No summary available.
What to do
- Update chainguard efs-utils to version 3.3.5-r0.
- Update wolfi efs-utils to version 3.3.5-r0.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | efs-utils |
< 3.3.5-r0 Fix: upgrade to 3.3.5-r0
|
| Wolfi | wolfi | efs-utils |
< 3.3.5-r0 Fix: upgrade to 3.3.5-r0
|
Original advisory text
CGA-c297-q96j-qh93
References
- https://github.com/rustls/rustls/security/advisories/GHSA-w44r-93j7-qv28 URL
- https://github.com/rustls/rustls/pull/3355 URL
- https://github.com/rustls/rustls/commit/8fa0dc5d517a63411ad1e528249bdf5b098ae5e4 URL
- https://github.com/rustls/rustls/commit/f04804fa13341a9b1dc02b5d1dd8a746f2c4b7fb URL
- https://github.com/rustls/rustls Product
- https://github.com/rustls/rustls/releases/tag/v/0.23.46 URL
- https://rustsec.org/advisories/RUSTSEC-2026-0349.html URL
Severity
3.7
Low
Timeline
Published28 Oct 2026
Updated30 Oct 2026
First seen28 Oct 2026
Sources
CGA-c297-q96j-qh93 · OSV
Track software like this
Free during beta