Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.8

CGA-fvj3-mqch-cv4w

published 6 months ago
Summary

No summary available.

What to do
  • Update chainguard knative-serving-1.21-autoscaler to version 1.21.2-r3.
  • Update wolfi knative-serving-1.21-autoscaler to version 1.21.2-r3.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard knative-serving-1.21-autoscaler < 1.21.2-r3
Fix: upgrade to 1.21.2-r3
Wolfi wolfi knative-serving-1.21-autoscaler < 1.21.2-r3
Fix: upgrade to 1.21.2-r3
Original advisory text
CGA-fvj3-mqch-cv4w
References
Fix within
Internet-facing 14 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker full control (estimated)
Severity
8.8 High
Timeline
Published10 Apr 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
Track software like this
Free during beta