Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.5
CGA-23xq-8rg2-wx32
published 1 month ago
Summary
No summary available.
What to do
- Update chainguard langfuse-3-worker to version 3.225.7-r3.
- Update wolfi langfuse-3-worker to version 3.225.7-r3.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | langfuse-3-worker |
< 3.225.7-r3 Fix: upgrade to 3.225.7-r3
|
| Wolfi | wolfi | langfuse-3-worker |
< 3.225.7-r3 Fix: upgrade to 3.225.7-r3
|
Original advisory text
CGA-23xq-8rg2-wx32
References
- https://github.com/nodemailer/nodemailer/security/advisories/GHSA-cc9r-2j5m-2m83 URL
- https://github.com/nodemailer/nodemailer/pull/1848 URL
- https://github.com/nodemailer/nodemailer/commit/902b63e935435c30f4025901c0902dce... URL
- https://github.com/nodemailer/nodemailer Product
- https://github.com/nodemailer/nodemailer/releases/tag/v9.1.0 URL
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published9 Sep 2026
Updated10 Sep 2026
First seen10 Sep 2026
Sources
CGA-23xq-8rg2-wx32 · OSV
Track software like this
Free during beta