Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.8

CGA-9wxj-vw4x-q6p8

published 8 months ago
Summary

No summary available.

What to do
  • Update chainguard py3.10-ambassador to version 3.10.0-r20.
  • Update wolfi py3.10-ambassador to version 3.10.0-r20.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard py3.10-ambassador < 3.10.0-r20
Fix: upgrade to 3.10.0-r20
Wolfi wolfi py3.10-ambassador < 3.10.0-r20
Fix: upgrade to 3.10.0-r20
Original advisory text
CGA-9wxj-vw4x-q6p8
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
7.8 High
Timeline
Published20 Feb 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
Track software like this
Free during beta