Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
6.3

CGA-v2pj-c35p-74qc

published 1 month ago
Summary

No summary available.

What to do
  • Update chainguard kube-apiserver-fips-1.35 to version 1.35.8-r5.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard kube-apiserver-fips-1.35 < 1.35.8-r5
Fix: upgrade to 1.35.8-r5
Original advisory text
CGA-v2pj-c35p-74qc
Severity
6.3 Medium
Timeline
Published18 Sep 2026
Updated23 Sep 2026
First seen18 Sep 2026
Sources
Track software like this
Free during beta