Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.8

CGA-cphq-wjr8-6923

published 9 months ago
Summary

No summary available.

What to do
  • Update chainguard knative-eventing-fips-1.17-controller to version 1.17.6-r8.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard knative-eventing-fips-1.17-controller < 1.17.6-r8
Fix: upgrade to 1.17.6-r8
Original advisory text
CGA-cphq-wjr8-6923
References
Fix within
Internet-facing 14 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker full control (estimated)
Severity
7.8 High
Timeline
Published31 Jan 2026
Updated27 Oct 2026
First seen27 Oct 2026
Sources
Track software like this
Free during beta