Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.5
CGA-fh9f-2cgf-qpm9
published 1 month ago
Summary
No summary available.
What to do
- Update chainguard langfuse-3 to version 3.225.7-r3.
- Update wolfi langfuse-3 to version 3.225.7-r3.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | langfuse-3 |
< 3.225.7-r3 Fix: upgrade to 3.225.7-r3
|
| Wolfi | wolfi | langfuse-3 |
< 3.225.7-r3 Fix: upgrade to 3.225.7-r3
|
Original advisory text
CGA-fh9f-2cgf-qpm9
References
- https://github.com/nodemailer/nodemailer/security/advisories/GHSA-2x7j-588g-ccc2 URL
- https://github.com/nodemailer/nodemailer/pull/1848 URL
- https://github.com/nodemailer/nodemailer/commit/34da64282dcdc9b0581c721a27ab2fa2... URL
- https://github.com/nodemailer/nodemailer/commit/7cc38af418ffa6fc7e86085195ca5ca6... URL
- https://github.com/nodemailer/nodemailer/commit/9116da9528c6524cefaed75185602a7e... URL
- https://github.com/nodemailer/nodemailer Product
- https://github.com/nodemailer/nodemailer/releases/tag/v9.1.0 URL
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published9 Sep 2026
Updated10 Sep 2026
First seen10 Sep 2026
Sources
CGA-fh9f-2cgf-qpm9 · OSV
Track software like this
Free during beta