Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.8

CGA-xw84-xfp7-4754

published 1 month ago
Summary

No summary available.

What to do
  • Update chainguard kube-scheduler-1.35-default-compat to version 1.35.8-r6.
  • Update wolfi kube-scheduler-1.35-default-compat to version 1.35.8-r6.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard kube-scheduler-1.35-default-compat < 1.35.8-r6
Fix: upgrade to 1.35.8-r6
Wolfi wolfi kube-scheduler-1.35-default-compat < 1.35.8-r6
Fix: upgrade to 1.35.8-r6
Original advisory text
CGA-xw84-xfp7-4754
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
7.8 High
Timeline
Published15 Sep 2026
Updated15 Sep 2026
First seen15 Sep 2026
Sources
Track software like this
Free during beta