Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.1

CGA-crw8-9g9f-cvpc

published 4 months ago
Summary

No summary available.

What to do
  • Update chainguard logstash-9.4-iamguarded-compat to version 9.4.2-r7.
  • Update wolfi logstash-9.4-iamguarded-compat to version 9.4.2-r7.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard logstash-9.4-iamguarded-compat < 9.4.2-r7
Fix: upgrade to 9.4.2-r7
Wolfi wolfi logstash-9.4-iamguarded-compat < 9.4.2-r7
Fix: upgrade to 9.4.2-r7
Original advisory text
CGA-crw8-9g9f-cvpc
References
Fix within
Internet-facing 3 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker full control (estimated)
Severity
8.1 High
Timeline
Published24 Jun 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
Track software like this
Free during beta