Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.5

CGA-cfv4-pf7q-8pqf

published 1 month ago
Summary

No summary available.

What to do
  • Update chainguard kube-proxy-1.35-default-compat to version 1.35.8-r6.
  • Update wolfi kube-proxy-1.35-default-compat to version 1.35.8-r6.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard kube-proxy-1.35-default-compat < 1.35.8-r6
Fix: upgrade to 1.35.8-r6
Wolfi wolfi kube-proxy-1.35-default-compat < 1.35.8-r6
Fix: upgrade to 1.35.8-r6
Original advisory text
CGA-cfv4-pf7q-8pqf
References
Fix within
Internet-facing 14 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker partial control (estimated)
Severity
7.5 High
Timeline
Published15 Sep 2026
Updated15 Sep 2026
First seen15 Sep 2026
Sources
Track software like this
Free during beta