Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.9

CGA-w4cw-ph5m-j3mw

published 27 days ago
Summary

No summary available.

What to do
  • Update chainguard apache-nifi-2.12 to version 2.12.0-r5.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard apache-nifi-2.12 < 2.12.0-r5
Fix: upgrade to 2.12.0-r5
Original advisory text
CGA-w4cw-ph5m-j3mw
Severity
7.9 High
Timeline
Published8 Oct 2026
Updated9 Oct 2026
First seen8 Oct 2026
Sources
Track software like this
Free during beta