Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.5

CGA-jpxm-pvp3-vj8v

published 8 months ago
Summary

No summary available.

What to do
  • Update chainguard logstash-8.17-iamguarded-compat to version 8.17.10-r12.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard logstash-8.17-iamguarded-compat < 8.17.10-r12
Fix: upgrade to 8.17.10-r12
Original advisory text
CGA-jpxm-pvp3-vj8v
Fix within
Internet-facing 14 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker partial control (estimated)
Severity
7.5 High
Timeline
Published19 Feb 2026
Updated27 Oct 2026
First seen27 Oct 2026
Sources
Track software like this
Free during beta