Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.5
CGA-gvp2-98wx-6wr9
published 1 month ago
Summary
No summary available.
What to do
- Update chainguard langfuse-fips-4-worker to version 4.33.0-r1.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | langfuse-fips-4-worker |
< 4.33.0-r1 Fix: upgrade to 4.33.0-r1
|
Original advisory text
CGA-gvp2-98wx-6wr9
References
- https://github.com/nodemailer/nodemailer/security/advisories/GHSA-cc9r-2j5m-2m83 URL
- https://github.com/nodemailer/nodemailer/pull/1848 URL
- https://github.com/nodemailer/nodemailer/commit/902b63e935435c30f4025901c0902dce... URL
- https://github.com/nodemailer/nodemailer Product
- https://github.com/nodemailer/nodemailer/releases/tag/v9.1.0 URL
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published9 Sep 2026
Updated11 Sep 2026
First seen11 Sep 2026
Sources
CGA-gvp2-98wx-6wr9 · OSV
Track software like this
Free during beta