Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.3

CGA-gcq5-8cx8-qfj9

published 4 months ago
Summary

No summary available.

What to do
  • Update chainguard ruby3.2-kube-logging-operator-fluentd-outputs to version 6.7.0-r4.
  • Update wolfi ruby3.2-kube-logging-operator-fluentd-outputs to version 6.7.0-r4.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard ruby3.2-kube-logging-operator-fluentd-outputs < 6.7.0-r4
Fix: upgrade to 6.7.0-r4
Wolfi wolfi ruby3.2-kube-logging-operator-fluentd-outputs < 6.7.0-r4
Fix: upgrade to 6.7.0-r4
Original advisory text
CGA-gcq5-8cx8-qfj9
Fix within
Internet-facing 14 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker partial control (estimated)
Severity
8.3 High
Timeline
Published20 Jun 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
Track software like this
Free during beta