Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
Security update for pact-broker-docker and related packages
published 4 months ago
Summary
A security issue affects pact-broker-docker, ruby3.3-rails-8.0 and ruby3.4-rails-8.0 (Chainguard). The advisory does not describe the issue in detail. Update to 2.139.0.2.119.0-r1 or later. See the linked advisory for details.
What to do
- Update chainguard pact-broker-docker to version 2.139.0.2.119.0-r1.
- Update chainguard ruby3.3-rails-8.0 to version 8.0.5-r6.
- Update chainguard ruby3.4-rails-8.0 to version 8.0.5-r5.
- Update wolfi ruby3.3-rails-8.0 to version 8.0.5-r6.
- Update wolfi ruby3.4-rails-8.0 to version 8.0.5-r5.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | pact-broker-docker |
< 2.139.0.2.119.0-r1 Fix: upgrade to 2.139.0.2.119.0-r1
|
| Chainguard | chainguard | ruby3.3-rails-8.0 |
< 8.0.5-r6 Fix: upgrade to 8.0.5-r6
|
| Chainguard | chainguard | ruby3.4-rails-8.0 |
< 8.0.5-r5 Fix: upgrade to 8.0.5-r5
|
| Wolfi | wolfi | ruby3.3-rails-8.0 |
< 8.0.5-r6 Fix: upgrade to 8.0.5-r6
|
| Wolfi | wolfi | ruby3.4-rails-8.0 |
< 8.0.5-r5 Fix: upgrade to 8.0.5-r5
|
Original advisory text
CGA-7qjr-x2vg-chx3
Timeline
Published21 Jun 2026
Updated21 Jun 2026
First seen21 Jun 2026
Sources
CGA-7qjr-x2vg-chx3 · OSV
Track software like this
Free during beta