Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
Security update for docker-machine-driver-harvester and related packages
published 9 months ago
Summary
A security issue affects docker-machine-driver-harvester, virt-api-1.6, virt-api-fips-1.6 and 2 more (Chainguard). The advisory does not describe the issue in detail. Update to 1.0.6-r4 or later. See the linked advisory for details.
What to do
- Update chainguard docker-machine-driver-harvester to version 1.0.6-r4.
- Update chainguard virt-api-1.6 to version 1.6.4-r0.
- Update chainguard virt-api-fips-1.6 to version 1.6.4-r0.
- Update chainguard virt-chroot-fips-1.6 to version 1.6.4-r0.
- Update chainguard virt-controller-1.6 to version 1.6.4-r0.
- Update wolfi docker-machine-driver-harvester to version 1.0.6-r4.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | docker-machine-driver-harvester |
< 1.0.6-r4 Fix: upgrade to 1.0.6-r4
|
| Chainguard | chainguard | virt-api-1.6 |
< 1.6.4-r0 Fix: upgrade to 1.6.4-r0
|
| Chainguard | chainguard | virt-api-fips-1.6 |
< 1.6.4-r0 Fix: upgrade to 1.6.4-r0
|
| Chainguard | chainguard | virt-chroot-fips-1.6 |
< 1.6.4-r0 Fix: upgrade to 1.6.4-r0
|
| Chainguard | chainguard | virt-controller-1.6 |
< 1.6.4-r0 Fix: upgrade to 1.6.4-r0
|
| Wolfi | wolfi | docker-machine-driver-harvester |
< 1.0.6-r4 Fix: upgrade to 1.0.6-r4
|
Original advisory text
CGA-5x3p-8p6c-xv87
Timeline
Published29 Jan 2026
Updated19 Jun 2026
First seen19 Jun 2026
Track software like this
Free during beta