Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.9
jQuery in Cacti and Drupal7 can run hidden code
published 1 month ago
Summary
Versions of jQuery 1.x and newer that are bundled with the Cacti and Drupal 7 packages can be tricked into executing code that an attacker hides in a web page. This could let an attacker run unwanted actions on your site or steal information. Upgrade the jQuery library to the latest safe version or apply the vendor’s security patch as soon as possible.
What to do
- Update cleanstart cacti to version 1.2.13-r0.
- Update cleanstart drupal7 to version 7.70-r0.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| CleanStart | cleanstart | cacti |
< 1.2.13-r0 Fix: upgrade to 1.2.13-r0
|
| CleanStart | cleanstart | drupal7 |
< 7.70-r0 Fix: upgrade to 7.70-r0
|
Original advisory text
In jQuery versions greater than or equal to 1
CVE-2020-11023 affects multiple packages. In jQuery versions greater than or equal to 1. See references for individual vulnerability details.
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published1 Oct 2026
Updated1 Oct 2026
First seen1 Oct 2026
Sources
CLEANSTART-2024-DL38300 · OSV
Track software like this
Free during beta