Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.5

CGA-3482-r93c-w4hg

published 1 month ago
Summary

No summary available.

What to do
  • Update chainguard logstash-9.4 to version 9.4.8-r0.
  • Update wolfi logstash-9.4 to version 9.4.8-r0.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard logstash-9.4 < 9.4.8-r0
Fix: upgrade to 9.4.8-r0
Wolfi wolfi logstash-9.4 < 9.4.8-r0
Fix: upgrade to 9.4.8-r0
Original advisory text
CGA-3482-r93c-w4hg
Severity
7.5 High
Timeline
Published2 Oct 2026
Updated14 Oct 2026
First seen9 Oct 2026
Sources
Track software like this
Free during beta