Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
4.3
CGA-fvhw-j7mp-gp8r
published 4 months ago
Summary
No summary available.
What to do
- Update chainguard crossplane-2.2 to version 2.2.3-r3.
- Update wolfi crossplane-2.2 to version 2.2.3-r3.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | crossplane-2.2 |
< 2.2.3-r3 Fix: upgrade to 2.2.3-r3
|
| Wolfi | wolfi | crossplane-2.2 |
< 2.2.3-r3 Fix: upgrade to 2.2.3-r3
|
Original advisory text
CGA-fvhw-j7mp-gp8r
References
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published26 Jun 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
CGA-fvhw-j7mp-gp8r · OSV
Track software like this
Free during beta