Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.3

CGA-8fvw-qr4f-4r2w

published 7 days ago
Summary

No summary available.

What to do
  • Update chainguard debezium-connector-spanner-3.7 to version 3.7.0-r2.
  • Update wolfi debezium-connector-spanner-3.7 to version 3.7.0-r2.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard debezium-connector-spanner-3.7 < 3.7.0-r2
Fix: upgrade to 3.7.0-r2
Wolfi wolfi debezium-connector-spanner-3.7 < 3.7.0-r2
Fix: upgrade to 3.7.0-r2
Original advisory text
CGA-8fvw-qr4f-4r2w
Severity
8.3 High
Timeline
Published28 Oct 2026
Updated3 Nov 2026
First seen28 Oct 2026
Sources
Track software like this
Free during beta