Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
Security update for cloudbeat-8.19 and related packages
published 3 months ago
Summary
A security issue affects cloudbeat-8.19, cloudbeat-fips-8.19 and trivy-operator (Chainguard). The advisory does not describe the issue in detail. Update to 8.19.18-r2 or later. See the linked advisory for details.
What to do
- Update chainguard cloudbeat-8.19 to version 8.19.18-r2.
- Update chainguard cloudbeat-fips-8.19 to version 8.19.18-r3.
- Update chainguard trivy-operator to version 0.30.1-r26.
- Update wolfi trivy-operator to version 0.30.1-r26.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | cloudbeat-8.19 |
< 8.19.18-r2 Fix: upgrade to 8.19.18-r2
|
| Chainguard | chainguard | cloudbeat-fips-8.19 |
< 8.19.18-r3 Fix: upgrade to 8.19.18-r3
|
| Chainguard | chainguard | trivy-operator |
< 0.30.1-r26 Fix: upgrade to 0.30.1-r26
|
| Wolfi | wolfi | trivy-operator |
< 0.30.1-r26 Fix: upgrade to 0.30.1-r26
|
Original advisory text
CGA-jhj3-7g6v-m4m6
Timeline
Published15 Jul 2026
Updated21 Jul 2026
First seen21 Jul 2026
Sources
CGA-jhj3-7g6v-m4m6 · OSV
Track software like this
Free during beta