Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.1
CGA-fr3v-9pp8-xqpc
published 11 days ago
Summary
No summary available.
What to do
- Update chainguard ansible-operator to version 1.42.3-r24.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | ansible-operator |
< 1.42.3-r24 Fix: upgrade to 1.42.3-r24
|
Original advisory text
CGA-fr3v-9pp8-xqpc
References
- https://github.com/pypa/setuptools/security/advisories/GHSA-xmj3-9gf7-h52w URL
- https://github.com/pypa/setuptools/pull/5329 URL
- https://github.com/pypa/setuptools/commit/6d07b8d17890dda58d944ac51e58f54af92d52... URL
- https://github.com/pypa/setuptools Product
- https://github.com/pypa/setuptools/releases/tag/v84.1.0 URL
Severity
6.1
Medium
Timeline
Published25 Oct 2026
Updated27 Oct 2026
First seen25 Oct 2026
Sources
CGA-fr3v-9pp8-xqpc · OSV
Track software like this
Free during beta