Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
Security update for ruby3.4-fluentd-1.19
published 4 months ago
Summary
A security issue affects ruby3.4-fluentd-1.19 (MinimOS). The advisory does not describe the issue in detail. Update to 1.19.3-r0 or later. See the linked advisory for details.
What to do
- Update minimos ruby3.4-fluentd-1.19 to version 1.19.3-r0.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| MinimOS | minimos | ruby3.4-fluentd-1.19 |
< 1.19.3-r0 Fix: upgrade to 1.19.3-r0
|
Original advisory text
MINI-p6c8-hcx5-qxfr
Timeline
Published27 Jun 2026
Updated27 Jun 2026
First seen27 Jun 2026
Sources
MINI-p6c8-hcx5-qxfr · OSV
Track software like this
Free during beta