Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
9.1
CGA-gq8w-pxmp-ghxq
published 3 months ago
Summary
No summary available.
What to do
- Update chainguard net-kourier-1.22 to version 1.22.1-r8.
- Update wolfi net-kourier-1.22 to version 1.22.1-r8.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | net-kourier-1.22 |
< 1.22.1-r8 Fix: upgrade to 1.22.1-r8
|
| Wolfi | wolfi | net-kourier-1.22 |
< 1.22.1-r8 Fix: upgrade to 1.22.1-r8
|
Original advisory text
CGA-gq8w-pxmp-ghxq
References
- https://github.com/grpc/grpc-go/security/advisories/GHSA-hrxh-6v49-42gf URL
- https://github.com/grpc/grpc-go/pull/9236 URL
- https://github.com/grpc/grpc-go/commit/4ea465d4ab98013f72a142fe0fc89c19770b2935 URL
- https://github.com/grpc/grpc-go Product
- https://github.com/grpc/grpc-go/releases/tag/v1.82.1 URL
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published22 Jul 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
CGA-gq8w-pxmp-ghxq · OSV
Track software like this
Free during beta