Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.

CGA-9cxw-qggh-qr38

published 2 months ago
Summary

No summary available.

What to do
  • Update chainguard dask-kubernetes to version 2026.3.0-r12.
  • Update chainguard kubeflow-pipelines-visualization-server to version 2.17.1-r2.
  • Update chainguard litellm to version 1.99.1-r1.
  • Update chainguard mitmproxy to version 12.2.3-r8.
  • Update chainguard tensorflow-gpu-jupyter to version 2.21.0-r8.
  • Update wolfi dask-kubernetes to version 2026.3.0-r12.
  • Update wolfi kubeflow-pipelines-visualization-server to version 2.17.1-r2.
  • Update wolfi mitmproxy to version 12.2.3-r8.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard dask-kubernetes < 2026.3.0-r12
Fix: upgrade to 2026.3.0-r12
Chainguard chainguard kubeflow-pipelines-visualization-server < 2.17.1-r2
Fix: upgrade to 2.17.1-r2
Chainguard chainguard litellm < 1.99.1-r1
Fix: upgrade to 1.99.1-r1
Chainguard chainguard mitmproxy < 12.2.3-r8
Fix: upgrade to 12.2.3-r8
Chainguard chainguard tensorflow-gpu-jupyter < 2.21.0-r8
Fix: upgrade to 2.21.0-r8
Wolfi wolfi dask-kubernetes < 2026.3.0-r12
Fix: upgrade to 2026.3.0-r12
Wolfi wolfi kubeflow-pipelines-visualization-server < 2.17.1-r2
Fix: upgrade to 2.17.1-r2
Wolfi wolfi mitmproxy < 12.2.3-r8
Fix: upgrade to 12.2.3-r8
Original advisory text
CGA-9cxw-qggh-qr38
Timeline
Published3 Sep 2026
Updated5 Sep 2026
First seen5 Sep 2026
Track software like this
Free during beta