Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
CGA-wqhw-vh22-jwgm
published 6 months ago
Summary
No summary available.
What to do
- Update chainguard apache-activemq-6.2 to version 6.2.4-r1.
- Update chainguard apache-tika-2.9 to version 2.9.4-r11.
- Update chainguard infinispan-15.1 to version 15.1.7-r13.
- Update chainguard infinispan-15.2 to version 15.2.6-r13.
- Update chainguard kafka-bridge-fips to version 0.33.1-r9.
- Update wolfi infinispan-15.2 to version 15.2.6-r13.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | apache-activemq-6.2 |
< 6.2.4-r1 Fix: upgrade to 6.2.4-r1
|
| Chainguard | chainguard | apache-tika-2.9 |
< 2.9.4-r11 Fix: upgrade to 2.9.4-r11
|
| Chainguard | chainguard | infinispan-15.1 |
< 15.1.7-r13 Fix: upgrade to 15.1.7-r13
|
| Chainguard | chainguard | infinispan-15.2 |
< 15.2.6-r13 Fix: upgrade to 15.2.6-r13
|
| Chainguard | chainguard | kafka-bridge-fips |
< 0.33.1-r9 Fix: upgrade to 0.33.1-r9
|
| Wolfi | wolfi | infinispan-15.2 |
< 15.2.6-r13 Fix: upgrade to 15.2.6-r13
|
Original advisory text
CGA-wqhw-vh22-jwgm
Timeline
Published11 Apr 2026
Updated11 Apr 2026
First seen11 Apr 2026
Track software like this
Free during beta