Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.3

CGA-wx7j-pw92-2mc5

published 1 month ago
Summary

No summary available.

What to do
  • Update chainguard gitlab-rails-ce-fips-19.4 to version 19.4.1-r5.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard gitlab-rails-ce-fips-19.4 < 19.4.1-r5
Fix: upgrade to 19.4.1-r5
Original advisory text
CGA-wx7j-pw92-2mc5
Severity
8.3 High
Timeline
Published1 Oct 2026
Updated9 Oct 2026
First seen1 Oct 2026
Sources
Track software like this
Free during beta