Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
8.3
CGA-g6f8-xw8q-cjw7
published 1 year ago
Summary
No summary available.
What to do
- Update chainguard harbor-fips-2.14-redis-compat to version 2.14.0-r1.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | harbor-fips-2.14-redis-compat |
< 2.14.0-r1 Fix: upgrade to 2.14.0-r1
|
Original advisory text
CGA-g6f8-xw8q-cjw7
References
- https://lists.debian.org/debian-lts-announce/2025/05/msg00002.html URL
- https://github.com/CVEProject/cvelistV5/tree/main/cves/2025/24xxx/CVE-2025-24358... Vendor Advisory
- https://github.com/gorilla/csrf/security/advisories/GHSA-rq77-p4h8-4crw Vendor Advisory
- https://nvd.nist.gov/vuln/detail/CVE-2025-24358 Vendor Advisory
- https://github.com/gorilla/csrf/commit/9dd6af1f6d30fc79fb0d972394deebdabad6b5eb Patch
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published30 Oct 2025
Updated5 Nov 2026
First seen5 Nov 2026
Sources
CGA-g6f8-xw8q-cjw7 · OSV
Track software like this
Free during beta