Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.

Kubernetes package could let attackers disrupt services

published 7 months ago
Summary

The Kubernetes software from Cleanstart, in versions before 1.34.2‑r0, 1.35.0‑r0, and 1.35.3‑r0, has several security problems that could let a bad actor interfere with or take control of your container workloads. This could lead to data loss, unauthorized access, or downtime for your applications. Update the package to one of the newer listed versions to protect your environment.

What to do
  • Update cleanstart kubernetes to version 1.35.3-r0.
Affected software
Ecosystem VendorProductAffected versions
CleanStart cleanstart kubernetes < 1.35.3-r0
Fix: upgrade to 1.35.3-r0
Original advisory text
Security fixes for CVE-2025-61726, CVE-2025-61727, CVE-2025-61728, CVE-2025-61729, CVE-2025-61730, CVE-2025-68119, CVE-2026-24051, CVE-2026-33186, ghsa-9h8m-3fm2-qjrq, ghsa-p77j-4mvh-x3m3 applied in versions: 1.34.2-r0, 1.35.0-r0, 1.35.3-r0
Multiple security vulnerabilities affect the kubernetes package. These issues are resolved in later releases. See references for individual vulnerability details.
Timeline
Published1 Apr 2026
Updated18 Sep 2026
First seen18 Sep 2026
Sources
Track software like this
Free during beta