Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.8

CGA-gv88-82pw-374h

published 1 year ago
Summary

No summary available.

What to do
  • Update chainguard spark-4.0 to version 4.0.0-r4.
  • Update wolfi spark-4.0 to version 4.0.0-r4.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard spark-4.0 < 4.0.0-r4
Fix: upgrade to 4.0.0-r4
Wolfi wolfi spark-4.0 < 4.0.0-r4
Fix: upgrade to 4.0.0-r4
Original advisory text
CGA-gv88-82pw-374h
Fix within
Internet-facing 14 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker partial control (estimated)
Severity
7.8 High
Timeline
Published30 Oct 2025
Updated5 Nov 2026
First seen5 Nov 2026
Sources
Track software like this
Free during beta