Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.1
CGA-qhg5-f72f-v9mq
published 1 month ago
Summary
No summary available.
What to do
- Update chainguard debezium-3.4 to version 3.4.3-r8.
- Update wolfi debezium-3.4 to version 3.4.3-r8.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | debezium-3.4 |
< 3.4.3-r8 Fix: upgrade to 3.4.3-r8
|
| Wolfi | wolfi | debezium-3.4 |
< 3.4.3-r8 Fix: upgrade to 3.4.3-r8
|
Original advisory text
CGA-qhg5-f72f-v9mq
References
Internet-facing
14 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker full control (estimated)
Timeline
Published15 Sep 2026
Updated15 Sep 2026
First seen15 Sep 2026
Sources
CGA-qhg5-f72f-v9mq · OSV
Track software like this
Free during beta