Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.5
CGA-9wg8-3fv4-qgv5
published 29 days ago
Summary
No summary available.
What to do
- Update chainguard ntpd-rs to version 1.9.0-r6.
- Update wolfi ntpd-rs to version 1.9.0-r6.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | ntpd-rs |
< 1.9.0-r6 Fix: upgrade to 1.9.0-r6
|
| Wolfi | wolfi | ntpd-rs |
< 1.9.0-r6 Fix: upgrade to 1.9.0-r6
|
Original advisory text
CGA-9wg8-3fv4-qgv5
References
- https://github.com/hickory-dns/hickory-dns/security/advisories/GHSA-5j98-2g5x-46... URL
- https://github.com/hickory-dns/hickory-dns/pull/3871 URL
- https://github.com/hickory-dns/hickory-dns/commit/92f93c0b889f6a292bc943304d88c4... URL
- https://github.com/hickory-dns/hickory-dns Product
- https://github.com/hickory-dns/hickory-dns/releases/tag/v0.26.2 URL
Severity
7.5
High
Timeline
Published6 Oct 2026
Updated5 Nov 2026
First seen9 Oct 2026
Sources
CGA-9wg8-3fv4-qgv5 · OSV
Track software like this
Free during beta