Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.8

CGA-gmmr-56gw-gx97

published 1 month ago
Summary

No summary available.

What to do
  • Update chainguard py3.10-pipenv to version 2026.8.0-r2.
  • Update wolfi py3.10-pipenv to version 2026.8.0-r2.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard py3.10-pipenv < 2026.8.0-r2
Fix: upgrade to 2026.8.0-r2
Wolfi wolfi py3.10-pipenv < 2026.8.0-r2
Fix: upgrade to 2026.8.0-r2
Original advisory text
CGA-gmmr-56gw-gx97
Severity
7.8 High
Timeline
Published1 Oct 2026
Updated5 Nov 2026
First seen1 Oct 2026
Sources
Track software like this
Free during beta