Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.5
Django 1 packages could let attackers run code
published 4 days ago
Summary
Several Django 1 components, including the cleanstart py3.10-django and cleanstart py3-django packages, contain a flaw that may allow an unauthorized user to execute code on your server. This can lead to data loss or system compromise. Upgrade to a supported Django release as soon as possible and apply any patches provided by your vendor.
What to do
- Update cleanstart py3.10-django to version 1.11.23-r0.
- Update cleanstart py3-django to version 1.11.23-r0.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| CleanStart | cleanstart | py3.10-django |
< 1.11.23-r0 Fix: upgrade to 1.11.23-r0
|
| CleanStart | cleanstart | py3-django |
< 1.11.23-r0 Fix: upgrade to 1.11.23-r0
|
Original advisory text
issue was discovered in Django 1
CVE-2019-14232 affects multiple packages. An issue was discovered in Django 1. See references for individual vulnerability details.
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published31 Oct 2026
Updated31 Oct 2026
First seen31 Oct 2026
Sources
CLEANSTART-2025-PD12989 · OSV
Track software like this
Free during beta