Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.0

CGA-g4pm-v222-wr44

published 9 months ago
Summary

No summary available.

What to do
  • Update chainguard cloud-provider-aws-1.29-ecr-credential-provider to version 1.29.10-r3.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard cloud-provider-aws-1.29-ecr-credential-provider < 1.29.10-r3
Fix: upgrade to 1.29.10-r3
Original advisory text
CGA-g4pm-v222-wr44
Fix within
Internet-facing 14 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker full control (estimated)
Severity
7.0 High
Timeline
Published31 Jan 2026
Updated27 Oct 2026
First seen27 Oct 2026
Sources
Track software like this
Free during beta