Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.8
CGA-c47j-6658-g5xg
published 1 month ago
Summary
No summary available.
What to do
- Update chainguard langfuse-3-compat to version 3.225.7-r6.
- Update wolfi langfuse-3-compat to version 3.225.7-r6.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | langfuse-3-compat |
< 3.225.7-r6 Fix: upgrade to 3.225.7-r6
|
| Wolfi | wolfi | langfuse-3-compat |
< 3.225.7-r6 Fix: upgrade to 3.225.7-r6
|
Original advisory text
CGA-c47j-6658-g5xg
References
- https://github.com/mermaid-js/mermaid/releases/tag/mermaid%4011.16.1 URL
- https://github.com/CVEProject/cvelistV5/tree/main/cves/2026/71xxx/CVE-2026-71439... Vendor Advisory
- https://github.com/mermaid-js/mermaid/security/advisories/GHSA-rhh3-jpg6-66xh Vendor Advisory
- https://nvd.nist.gov/vuln/detail/CVE-2026-71439 Vendor Advisory
- https://github.com/mermaid-js/mermaid/commit/59b22fad2b3bb04f87a476c84a8a2b24679... Patch
- https://github.com/mermaid-js/mermaid/pull/8022 Patch
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published15 Sep 2026
Updated15 Sep 2026
First seen15 Sep 2026
Sources
CGA-c47j-6658-g5xg · OSV
Track software like this
Free during beta